Qrafter and Qrafter Pro 5.6 for iPhone and iPad released

The new version of Qrafter and Qrafter Pro are now approved and available on the App Store.

Unfortunately this version will be the last version to support iPhone 3G and versions of iOS earlier than 4.3. Apple’s new development tools only support iOS 4.3 and later, that’s why all developers are forced to do this. This version will continue working on iPhone 3G but you will not be able to update it unless you get a newer device.

You can download Qrafter from here and Qrafter Pro from here.

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *